Security vulnerability in Apache Log4j does not affect SonicDICOM PACS/SonicDICOM PACS Cloud and other our products.

SonicDICOM Team is aware of the recently published security vulnerability in Apache Log4j, reference CVE-2021–44228.

Our products listed below do not use Log4j library, and thus they are not affected by this vulnerability.

- SonicDICOM PACS
- SonicDICOM PACS Cloud
- SonicDICOM Media Viewer
- SonicDICOM Cloud Connector
- Multi-Monitor Helper

If you have any questions, please send us a message by Contact Form.

SonicDICOM Web site: https://sonicdicom.com/